GSAK (Geocaching Swiss Army Knife)
Contents - Index

Export Delorme Topo USA, Street Atlas Plus, etc (File=>Export=>Delorme)


Use this dialog box to export waypoints to Delorme mapping software products. Custom icons are supported in Topo USA, and Street Atlas Plus (but not Street Atlas). If you have Street Atlas version 9 then please try the "Export Street Atlas" option.

Note: Do not try to open the file that GSAK generates in your mapping software, it should be imported as a "draw layer". The generic steps being:

1. Click the Draw tab in the Delorme software. 
2. Click File and then click Import. 
3. Browse to the location where you saved the text file.
Note: The type of file may need to be changed to either All files (*.*) or Text Files (*.*) depending on the application. 
4. Click Open. The file is imported as a new draw layer.

Custom Icons - Both Topo USA and Street Atlas Plus support custom icons. Please consult your software documentation on how to create these custom icons (basically involves creating icons into a .dim file, then placing this file in the "Delorme Docs\Symbols folder'. 
In order to use these custom icons in GSAK you need to create a text file called "DelormeOther.txt" and place it in the install folder of GSAK. This file is just a plain ascii text file with the matching names of the custom icons you have created in the .dim file. For example, if you created a geocaching.dim file with 2 icons, 1 for Traditional caches, and 1 for Multi caches, giving them the names MultiC TradC, then just create a text file called "DelormeOther.txt" with the following 2 entries:
MultiC 
TradC

Now just place the "DelormeOther.txt" file in the [Application data] folder (use "Tools=>GSAK folder finder" to find this folder) of GSAK and these two new icons type should be available in the drop down icon boxes of the Change Waypoint Icons/Symbols




Copyright 2004-2014 CWE Computer Services  
Privacy Policy Contact