GSAK (Geocaching Swiss Army Knife)
Contents - Index

Select/Save/Delete a View (View=>)

GSAK allows you save and restore "views" of your display grid. These views contain the columns to display, column width, and column order. You can select to display a view at any time, but this feature is particularly useful when printing. You can also associate a view with a database (via Database=>Properties), so that each time that database is opened the selected view will be used. 

To create a grid view.

1. Select the columns you want to display in the grid 
2. Change the order of the columns to suit. (Drag the column heading left or right to change it's current position)
3. Change the column width to suit. To do this drag the mouse left or right at the intersection of the heading (while holding down the left mouse button)  of the one you want to change and the next. 
4. Save your view.

View name - Enter the name you would like associated with this view
Save grid font - check this box if you want the current grid font saved and then restored whenever this view is selected. You can set the grid font via Tools=>Options=>General
Save grid line size - the line size can be set via Tools=>Options=>Display. Check this box to have the line size saved and then restored when you select this view. 
Apply filter - select a saved filter if you want to have this filter applied every time you select this view 

Select a view - take this option to select a saved view to replace the current view
Save a view - take this option to save the layout of your current view. You must give this view a name so that you can identify later when you want to select this view. 
Delete a view - take this option to delete views that are no longer required. 
Copyright 2004-2014 CWE Computer Services  
Privacy Policy Contact