GSAK (Geocaching Swiss Army Knife)
 

Contents - Index


VerCheck (command)

VERCHECK <version=x.x.x.xx>

This command should be placed as the very first line in your macro. You really only need to use this command when your macro will only work with a certain version of GSAK (or higher)

The Version= parameter is the minimum version required to run this macro.

As an added feature you can specify a comment in parenthesis () - open and closed brackets. Anything after and including an open bracket is ignored in the parameter for the version checking. The reason for doing it this way is that it also provides a meaningful error message when used on previous versions of GSAK that do not support this command.

Sample dialog that displays when the user tries to run the macro but doesn't have the required version of GSAK



Alpha List         Category List


Copyright 2004-2011 CWE Computer Services  
Privacy Policy Contact